Need help choosing a product for your project?


Subtotal:

Latest KioWare News

KioWare Server Security Patch Release

12/31/2018

We have been made aware of a potential security vulnerability in KioWare Server versions 4.9.6 and older (click here for more details).  We strongly recommend either upgrading to KioWare Server version 4.9.9 or installing the provided security patch on your current version of KioWare Server.  The patch can be installed on your current server without interruption to normal operation of KioWare Server.

Download the patch here.  

If you have current support, you can opt to upgrade to the latest version of KioWare Server.​​​​​​​


Back to top