Need help choosing a product for your project?


Subtotal:

Latest KioWare News

KioWare for Windows Patch

2/21/2019

For those running KioWare for Windows 8.15 and older, we have released a security patch. We strongly recommend you install this patch. The patch (found here) provides a fix for the system service that KioWare uses to execute tasks in normal operation. 

If you are running KioWare for Windows 8.16, please make sure you are using version 8.16 r3084 or newer (download here for unlicensed versions, or log in to your account to update a licensed version). When running 8.16 r3084 and newer, this patch is unnecessary.  

If you need to re-install a legacy version of KioWare for Windows 8.16 r3083 or older in the future, this this patch will need to be reapplied.

Back to top