Need help choosing a product for your project?


Subtotal:

Latest KioWare News

Update to KioWare, Google Security Vulnerability

3/7/2019

Update 3/14/19: KioWare for Windows runs a Chromium browser and will need to update to the latest version of CEF within the KioWare for Windows product.  Please update KioWare for Windows immediately. 

_______________________________________________

Google has confirmed a zero-day vulnerability for Chrome.  Your kiosks running KioWare for Android and KioWare for Chrome OS use the Chrome Browser and will be vulnerable until you update your Chrome Browser.

On Android 5.0 and later, visit the Google Playstore and check both the Webview and Chrome apps to confirm you are running the latest version.

Chrome OS users, speak with your Admin to determine if the Chrome browser version is locked and/or properly updated.

For Windows users, you will want to update your Chrome Browser, but that will not solve this particular Google vulnerability within KioWare.

Back to top